*cry* help me pleeeease! m/b prob

Hey all, hoping you can help. I only have one system at home which is now not working, so pardon me if I'm a little slight on details.


I got a K8T Neo m/b with an athlon 64 3000 and 1gb of Kingston RAM. It was all acquired as a bundle from Mwave.com, who I've done lots of business with before, and always had good luck.


I threw it all in my old case and hooked everything up. P/S is a 350W by the way, and seems to work fine. I have a 60gb western digital HD and a cd writer- have tried various IDE options and nothing seems to make a difference.


Here's the problem. The thing boots, I get the logo screen. I hit tab to clear the logo and try F11 for the boot setup or del for the BIOS. Niether works. It loads the Promise SATA driver and says No BIOS loaded or something of that sort. Here it says hit TAB to enter setup, which leads me to what looks like a RAID setup which then freezes. No big deal, I'm not trying to use RAID anyway.


so if I let it run past that point, it goes back to the POST screen and says Checksum error, and something else (sorry can't remember, should have taken notes). At this point it lists the POST options; delete to enter BIOS setup, F11 for boot menu, F12 I think to reset bios, somethin like that. Anyway, none of it works. At this point (below the checksum error note) it also lists two options- F1 to enter options (BIOS options I assume) or F2 to do something else (forgot again, sigh). Anyway, the only key that does anything at this point is F2, which then tries to boot from network, where it hangs indefinately.

Have tried clearing the BIOS with the jumper and by removing the battery. Major problem seems to be that I just cant enter the bios.

Thats all I can get it to do. I'm really ready to toss it out a window, quite frankly, so any help would be appreciated!

Thanks!

Well jonwell. I can't say that I have ever had that problem.

I can try to give you advice, but I can't say it will be accurate. I am sure someone on here will know what's going on.

The BIOS is responsible for loading the most basic drivers for the system and the initial bootup. It is responsible for detection of your devices and what devices to boot from.

It might be the case that your BIOS is hosed. The checksum error is bad. The checksum algorithm is used to check the integrity of files. A good file has a certain checksum value and if a checksum comes out to be something other than the given 'good' value then it is indicative of a corrupt file.

If that is the case, you might be able to flash a new bios to the chip. You can download a utility that will flash a new bios. You will have to download a new bios (probably from the mb manufacturer). The last time I looked into this was over a year ago so this info will probably be a little out of date.

I may also be way off base with my assessment of what could be wrong. Just trying to help.

I hope that helps a little.

Thx Brian, I guess I could give it a shot- just hope it'll boot from a floppy, haha.


Most of the opinions so far is that the BIOS chip is bad, which sucks ass.

Indeed.

Good luck with the problem man. It's very frustrating to have something like that happen.

Let me know how it turns out.

meh, fixed it. Dont know exactly what it was, but I swapped in a different video card and everything worked fine. So I figured my card was bad, but I went ahead and threw it back in anyway- damn thing works perfect now. I'm stumped, and I hate computers.

Interesting.

Yes.. computers are strange animals.

Sometimes, there could be slight corrosion on a card, and if you put it in and out a few times, heck even once, it could "scrape" it off, and have it work normally again.

lol well its still jacked- it wont run for more than 20 minutes unless I seriously underclock the card. -sigh- new card arrives today.