HELP... motherboard install....

I posted about ordering that Asus board about a week ago.. came in today. with the stick of DDR 512 266mhz.

so I took that other board out...put the video card on the new board, installed the memory, hooked up all the wires and boot.


the fucking floppy is failing..can't figure that one out.. and I'm fucking crashing after CMOS... verifies PMI pool then I get the "Windows failed to start correctly" screen that allows you to select a start up.. but I can't pick anything but "normal" cause the keyboard doesn't respond.... so then.. after the countdown is done... it starts to boot.. sputters... and I get the blue screen of "FUCK YOU"

"If this is the first time you've seen this screen reboot... check your hard drives for errors...

technical info:

stop (0x0000007B, 0xf894d640, 0x00000034, 0x00000000, 0x00000000)"

the motherboard is the Asus a7n8x-x.
I put the Athlon XP1700 on it.. with the aforementioned 512MB stick of 266MHZ Crucial.

anyone have any ideas.. I'm growing frustrated.

thanks in advance...

update...

no more floppy fail... but the rest is still happening.



although, this time I got a new memory error address?


could the memory be bad?

another update...

I had noticed on boot that the bios was detecting a 1100MHZ processor and not my xp1700 which runs around 1.4. so I went into the bios and switched the cpu external freq from 100 to 133.

upon reboot the bios recognized that the cpu was an xp1700. I thought I had resolved the problem.. but not it even seems worse. I let it boot, windows wouldn't start right again...got the select a start up screen. still couldn't select anything and had to wait on the timer... timer finished and the machine shut off.

now, it'll boot.. I get into bios and as I get to the advance chipset section it shuts off again?

is this a voltage issue?

I'm not too up on the voltage vs processor thing...


still looking for ideas, help, questions about more things you may need to know in order to trouble shoot.


thanks again.

could the bios be currupted?


the system has hung in the bios once or twice as well... any ideas?

There is something seriously wrong if you can't even manipulate your BIOS. Try moving the memory to a different slot and see if that helps. Other than that I have no clue...

Wait for rfquinn or alpo or Rob to respond they probably know more than me...

Pull the battery, re-install the battery and choose the safe defaults option while clocking down the processor and memory to a pretty slow speed.

A good thing to check for is whether you've assigned an IRQ to the video card. However it is, change it. Lots of stuff to disable in the bios as well which is a good start.

Once it runs well enough, start enabling stuff until it craps out.

I'll try those things...


I'd tried moving the memory around...no luck.


this is greatly upsetting :(


You could try D/L'ing a new BIOS and flashing it. If that doesn't work I would call the MB manufacturer and see if they can help, Maybe this is a common thing with that particular board...


Also if you can get a known good stick of RAM and try that (See if you can pull one from somebody else's CPU)...

gotta boot to flash the bios.

Forgot about that : (

I would try new memory and then new board if that doesn't work...

first.. let me thank again all that have weighed in on this. THANKS!


next issue on the agenda.. status update.

I called ASUS today. I told them what had happened less the fact that it would shut down all on it's own shortly after getting into bios. I called them later and told them.

First thing the told me is that you CAN NOT migrate a XP OS to a new motherboard. gotta be a clean install. okay, note taken. and I tried to get it up and installed. booted from CD just fine. Started the initialzation process for windows setup...chose fresh install not repair..and just 10 or 15 seconds after that it shut off.

so... this could be the motherboard, the memory, the powersupply... I'm not sure.... and the tech didn't have shit to say about not being able to update the bios using the flash utility.

one more thing... I ran this windows memory test that I scored from someplace on the web; its a boot disc.

I unplugged everything from the machine less the video and booted from that disc... boots fine starts to test the memory. runs through all but the last stage and freezes there too. unintelligable characters and frozen solid.

so, at this point I'm at a loss. maybe the memory. I'm gonna toss a 450W power supply in it just to see. if that doesn't work... I'll look for suggestions from you guys... or send it back. should I send them the memory too... since I'm not sure which is bad.

and I'm not sure if I have any friends with DDR memory

*shrugs* they're all poor;)


thanks again.

try another video card.

I've had that happen before........just remembered it.

Maybe you have an old one sitting around.

okay.. so get this!


I'm at my buddies place... I have PHLAK up and running with no harddrive... I'm posting from that machine at this moment.


what the fuck does that mean? I'm truly at a loss. it means that the memory isn't bad and that the power supply is fine... and the motherboard is in working condition....


I tried two harddrives... the original one with XP on it.. and another one that's been formatted twice; once from a previous version of a windows OS and... once from using it as a back up. should I try a low level format like delpart... wipe that somabitch clean?


I think I'll try that.


how fucked is this... my machine is running with no harddrive right now... LINUX is so cool;)


try a clean wipe of the drive.

you can use dd to put /dev/zero over everything if you absolutely have to.

okay.. I formatted my original harddrive using delpart... got almost all the way through the first part of the install from the CD.. and then the same shit. it's like the machine shuts down... not power failure.. but a actual shutdown. Drives parking...multi stage power down.. and you can hear it.


but.. I've got this PHLAK distro running this motherboard right now, and it's slicker than shit.


I thought I was confused earlier... now I'm all kinds of fucked up...

my friend is telling me "fuck windows man... install Debian"


but I need to be able to run soundforge and other music software...

what the hell?

okay.. I tried installing PHLAK onto a harddrive. got almost 100% through and the same shit.. power down.

could it be a bad IDE controller?

would that cause the machine to power down like that?


I think I'm just gonna ship this shit back...


any ideas?

back down the bus and processor speeds and try another install on the empty drive.

I'm down bro...


my 266MHZ memory is running at 100 and I've got my processor clocked down from 1.4 to 1.1...


that's the best I can do... and I tried installing from those clock speeds...


send it back?


ohh and I kept the machine on all night.. and I'm on it again... as I type.. and it was stable all morning.

Things I would try that you haven't mentioned:

- You set the processor as 133x11, right? You mentioned the FSB, but never mentioned the multiplier.

- What is your idle temperature (you should be able to watch it somewhere in the BIOS) with the proc set at 11x133? What kind of cooler are you using and did you use thermal compound? Do you have the temperature auto-shutoff feature enabled? If so, what temp is it set at?

- How many disk drives do you have and what are their speeds and jumper settings? If you only have 1 drive on an IDE cable, double check that it is set to single and not master/slave. Also, you shouldn't be mixing older disk drives with newer/faster (e.g. ATA100 or 133) drives.

- Maybe a stupid question, but are you sure the floppy's ribbon cable isn't attatched upside-down/backwards on the floppy drive or mobo? I have seen motherboards go apeshit because of that.

- Try unplugging the internal USB connecters on the mobo. I have seen (more than once) bad USB connecters that somehow grounded out and fucked up the mobo.

- The a7n8x-x has onboard LAN And audio. If you have a LAN card or sound card, make sure the onboard shit is turned off.


If you try those and everything else people have mentioned on this thread to no avail, then I'm 95% sure something is broken. I honestly can't think of anything else. I have never personally seen a bad stick of Crucial, but Asus boards have been known to arrive DOA. In fact, it is fairly common.. perhaps 1 in 20. Look at the reviews on newegg.com.

yeah.. I'm fed up with it... I'm gonna send it back.. I've done enough troubleshooting.


I don't think it's the temp of the processor cause it's not shutting off while running PHLAK.

the hard drives are both ata 100.. and they came right off the other motherboard and right onto the new one... on boot bios recognized both drives... then I removed the backup drive.. left the os drive.. same thing.

In addition, I tried the second IDE channel.. hadn't thought of that before. same bullshit. now these hard drives came out of a working machine. I also tried a working drive out of another machine.. clean installs on them all and nothing.

the floppy? that was why the floppy failed in the first post.. and was the first problem resolved (I love troubleshooting... sometimes).

if it's some sort of sound/NIC/USB issue.. than I don't want this motherboard. that shit should work. I've been wondering if I'm fucking retarded... but I'm not.. this motherboard is fucked. it's either the memory or the motherboard.

vitor,
I spoke with an ASUS guy on the phone and he said the memory should work... but I'm sending both back since I bought them together...and I'm gonna ask for both new memory and a new motherboard... same model though. cause this is the one I want...

thanks for all the help guys... I thought I was inept for a quick minute here.. but I dont' think its me.. its what I ordered.

ohh, and I ran an MEM86 Memory test.. and the machine shut off the same way about 2/3 of the way through it...


*shrugs*

that shit is going back!