Kodi Krypton install problem

The version on my laptop was so old that it finally stopped working.

So I decided to uninstall it and download the latest. I've done it many times in the past, no problem.

But now I keep getting "The program can't start because api-ms-win-crt-locale-l1-1-0.dll is missing"

Can someone smart translate that into Merican for me, or just tell me what I'm doing wrong?

Thanks

Last try

google is quicker

The program can't start because api-ms.... - Kodi Community Forum

ranier wolfcastle -


google is quicker



The program can't start because api-ms.... - Kodi Community Forum

Thanks. I guess I didn't use the right key words.

I hope I don't get forced to update. What were you using?

I think I was on 14 or 15. I don't use the laptop much (I have a Kindle I take to work to surf around with, read, and for Kodi). But I had it and wanted to watch something. It honestly could have been another issue (internet randomly cuts out at work) but I uninstalled my version before that occurred to me, lol.

But I did happen to have my Kindle with an older version as well that night and it also wouldn't work. On the Kindle I also couldn't get 17.1 to work but "upgraded" to Jarvis and it's working perfectly on that device.