Linux Q...

Hi, I switched to Linux fairly recently and have been trying to close up unecessary ports/disable useless processes. I've managaged to close all my ports except one. When I nmap myself it says that port 771 is open and the process it is associated with is rpc.statd. Obviously I can kill it, but where do I go to make it stop from running on boot?

Thanks,
T-Man

whoops, just figured it out. I had to disable NFS... I thought I already had.

I think you want to diable NFS.