new motherboard - no signal input

i just bought a new nforce2-alh motherboard and a 2600 amd chip. when i connected it up with the hd/cdrom and graphics card im getting a "no signal input" from my monitor. i get the normal one beep, the hd spins and the cdrom starts and if i connect a keyboard/mouse the lights flash on the keyboard, but still no peep from the monitor.


the board needs a 300 power supply and my old one was 250 so i got a new one today and still no dice. the graphics card(geforce 4) and monitor both work on my old set-up.


one area that could be the problem is that if my old rig is cold, i get the 1 long, 2 short beeps(bad memory/card/mobo) and then a "no signal input", but when it "warms up", it runs fine.


any ideas??

2 pins are missing on the monitor cable. ive tried it on other set-ups though and it works fine. unless the new mobo is making the graphics cards hyper-sensitive to the missing pins?

make sure the vid card is seated properly- AGP cards are stupidly easy to mess up that way.

as much as i hated my help desk job, i did learn two ways to solve many problems.

reseat.

reboot.

stephen

thanks for the replys. the card is properly seated(removed and put back a few times). tired the cpu with another monitor and got the same "no signal input". also tried the graphics card on another rig and got the 1 long/2 short beeps. next stop is to try a new graphics card out and after that, the mobo is going back.

alot of new mobo's have voice error detection shit -

did you hook your speakers up?

when i had trouble with my new mobo, here's what i did.

stripped everything off it, plugged speakers in and booted -

got no cpu detected.

put in the cpu

got no memory detected

put in memory.

got no video card detected, ect.

kept putting shit in until i found the problem.

you should get all those types of messages up to post

bought a new graphics card and it sorted the problem out. turns out the old geforce got roasted when my fans got a bit blocked and the temp was running about 75 without me noticing. i heard some awful noise coming from the agp slot when i tried to put the new radeon in the old motherboard.


why it still worked(after "warming up") in my old machine, i have no idea. also, the thing that threw me off was the new mobo wasnt giving any graphics card error messages when it booted with the geforce in it, just no signal.