The Plug In is Vulnerable

I thought it was just on this site, but it is happening on youtune as well.  Any help besides the groundbreaking bag of rice jokes?

read title wrong

Pretjah - 


read title wrong




Dude is straight RAKING!

OMG YOU ARE THE WORST TROLL I HAVE EVER SEEN. GO DIE IN A FIRE. THIS IS SUCH A LAME ATTEMPT OF TRYING TO BE FUNNY OMG.

-The OG

a few of the internets' most worthless cunts have already posted.

AlexanderTheGOAT - Is that all the error says? Phone Post 3.0


Plug in is vulnerable and should be checked for updates.



Activate Adobe Flash...

Then I download it and it says the file is is corrupt.  I can still watch the video by clicking it.  Just wondering what is up.

Good point drama.

ArtMinaj - 


Then I download it and it says the file is is corrupt.  I can still watch the video by clicking it.  Just wondering what is up.



Good point drama.



my first bit of advice would be to get off your tandy pc and stop using prodigy to connect to the internet

smth416 - a few of the internets' most worthless cunts have already posted.


Welcome to the party.



Oh and this is not just happening on my home CPU.

Thank you.  I just uninstalled them and now it is back to normal.