Windows messenger

how do you disable this, it keeps logging me in when I connect to the net.....Ive done it before but forgot how, thanks for the help.

I believe it is in the Control Panel under User Accounts

open ... messenger

tools
options
preferences
uncheck start when windows starts up

boot your machine in safe mode. then seek out the messenger folder in the windows folder...

rename it anything, "messenger1" will work.


it'll never start up again.