WoW Installer Problems...

Whenever I try to install...I get either of these, which usually apply for Speech,Patch, and Terrain.mpq...any idea's as to why?

The file "C:\Program Files\World of Warcraft\Data\speech.MPQ" could not be closed, because an error 0 occurred. If this problem persists, please contact Blizzard Technical Support.

An error was detected while verifying the contents of the file "C:\Program Files\World of Warcraft\Data\speech.MPQ". There may be a problem with your system, or with the drive at C:. You can attempt to install again. If this problem persists, please contact Blizzard Technical Support.

Ugh, most fragile installer in existence...

Anyway, try things in this order:

  1. Make a new windows profile, load into that, install.

  2. Start in safe mode, load into new profile, install.

  3. If you can change memory clock speed in your BIOS, lower it, do 2.

  4. If you have 2 sticks of memory (or more), remove all but one, do 2.

  5. If it's still giving you shit, try different single sticks of memory.

  6. if still no good, test your memory, it may be busted.

It'll also crash if you try to create an alliance character, and if you try to roll on any server but frostwolf. Just FYI

Seems to be pretty common. It appears to be VERY sensitive to the quality of your RAM. Don't know why, exactly, but whenever people have this problem it's usually centered around memory.

I've tried underclocking, I've tried overclocking, I've tried installing in safe mode, prompt only, i've tried OpenGl, I've tried decompiling the .mpq tomes and self installing the files (apparantly it's encoded VIA Hoffman coding,weak.) I've tried swapping hard drives, I've tried swapping back through a 52x, and 32x Cdrive for fear of the possibility of cyclic redundancy, i've defragged, chkdsk'd, sys recov'd, overhauled, underhauled, made sure my security was tighter than a nuns ass, taken all security off, checked for malicious content,dedusted and cleaned the entire computer, i've made sure that my DMA transfer was set, i've tried everything that i could think of at the time. Nothing.

Shit, you try a different install CD?

Try some known-good RAM if you can.

I've never encountered a problem centered around the type, or quality of RAM....not in 8 years...i'm using a generic 184-pin 256MB chip, and a Ballistix Tracer 512MB DDR PC4000 184-pin DIMM