xbox/Sammy LCD/ hdmi? Check this out

I used these settings using RGB colorspace and it really did improve gaming visuals...

http://www.avsforum.com/avs-vb/showthread.php?t=


Anyone with an HDMI Xbox 360 and a Samsung 61/65/69/71/81 series is not getting the correct quality picture, please read this!

I remember a time just before I bought my Xbox 360 Elite... I was using the 360 VGA cable with my Samsung LNT4661. Microsoft updated the 360 dashboard to included "reference level settings", and I found that reference level "expanded" coupled with the Samsung "Home Theatre PC" mode set to "ON" fixed the washed out image VGA produced, very rich picture, but didn't kill my shadow detail.

I got my HDMI 360, and was expecting a very similar picture, maybe better black level control and shadow detail, and maybe a sharper image without ghosted text, etc. I dialed in the infamous "1499 settings", looked good, but not what I remember, and definitely not the picture IQ that I received from my PS3 over HDMI. Fast forward 6 months.... I figured it out, and you should too!

I knew something wasn't right and tried to probe AVS, Samsung, Microsoft for some answers about which combo of reference levels, and HDMI black levels, the general consensus was HDMI black level "Low" + Reference Level "Normal" was acceptable, and the same was true about the opposite (HDMI black level "normal" + reference level "expanded") produced the same black levels. The picture quality difference between the PS3 and 360 over HDMI got me thinking... Shouldn't HDMI "Low" coupled with 360 "Expanded" produce full RGB? NO. It looks rich, but your shadow detail will suffer big time...

Anyway, for Xbox 360 if you want the image quality to look outstanding, NO COMBINATIONS OF SETTINGS BESIDES THESE ARE CORRECT, it is the only way to use RGB colorspace with 360 and a Sammy LCD, giving you rich colors, great black levels, and accurate shadow detail:

ON YOUR 360:
-Plug your 360 into HDMI 1
-Set the reference level on the purple tab to "Expanded"

ON YOUR SAMSUNG LCD:
-Label HDMI 1 "PC" on the "inputs" tab along the left side of your TV menu
-Go to picture settings and reset them (last option), then use the following settings:

Picture mode: Standard
Contrast: 90
Brightness: 44
Sharpness: greyed out
Color: greyed out
Tint: 50/50 (may be greyed out)
Backlight: 3-6
HDMI Black Level: greyed out (normal)
Black Adjust: off
Dynamic Contrast: low or medium
Gamma: 0
Color Gamut: Auto
Home Theatre PC mode: On (this tells the TV to look for true RGB)
DNIE: On (I think it is greyed out)
DNR: off
White levels: default, all 15
color levels: default, all 15

You may have to power cycle your TV, but I found resetting your picture settings had the same effect, but the important things to note are:

-HDMI 1 is named PC
-Home Theatre PC "ON" (and NOT greyed out anymore)
-Xbox 360 reference levels Expanded
-some options get greyed out when correctly activated (sharpness, etc.)

ttt